• Customer

    wpml error 404

    Posted by: goonitalia Jul 19, 2021 at 06:50 (17 days ago)
    After installing wpml the theme returns error 404 server side because of the plugin "Ocolus toolkit" as i managed to check by deactivating the plugin. may you help me to find out what's the problem

  • Customer

    Posted by: yame, Jul 19, 2021 at 11:04 (17 days ago)

    Hi, @goonitalia

    Could you please provide me the URL/admin of your site? I would like to access your site then check the problem for you.
    Also, the FTP account is not correct: https://prnt.sc/1d22480
    Pls check again then let me know

    Regards,
    Yame
  • Customer

    Posted by: goonitalia, Jul 19, 2021 at 14:26 (16 days ago)

    the url to access is https://oleafit.com/wp-admin. the ftp works well for me, this morning i got some problems with the hosting, try again, i put the infos in the secret informations
  • Supporter

    Posted by: Maason, Jul 20, 2021 at 15:11 (15 days ago)

    Hi goonitalia
    I checked your site many times and did not see problems as you mentioned. It still works fine. Please check again
    Regards,
    Maason
  • Customer

    Posted by: goonitalia, Jul 21, 2021 at 07:10 (15 days ago)

    no it is not, try on navigating in https://oleafit.com/fr. Open some pages, navigate trough the website. the problem wont pop up in the main language site, only in https://oleafit.com/fr , https://oleafit.com/en , https://oleafit.com/de
  • Supporter

    Posted by: Maason, Jul 21, 2021 at 13:41 (14 days ago)

    Hi goonitalia
    The cause by you have not translate these page in France. Please translate all pages and try again
    Regards,
    Maason
  • Customer

    Posted by: goonitalia, Jul 22, 2021 at 08:37 (14 days ago)

    what are you talking about, i did translate these pages, i also got supported by the wpml plugin that did it for me. And i'm gonna repeat that IF I DEACTIVATE OCOLUS TOOLKIT PLUGIN the fr section works perfectly. The problem is your theme plugin, and that's all.
  • Supporter

    Posted by: Maason, Jul 22, 2021 at 14:33 (13 days ago)

    Hi goonitalia
    I sent your issue to coder, he will check and solve this issue
    I will inform you when i get the result from him
    Regards,
    Maason
  • Customer

    Posted by: goonitalia, Jul 22, 2021 at 14:36 (13 days ago)

    Ok thank you very much, have a nice day
  • Supporter

    Posted by: Maason, Jul 23, 2021 at 15:26 (12 days ago)

    Hi goonitalia
    The cause maybe by your host's setting. Please increase these values and load your site again
    Please connect to me if it does not work
    Regards,
    Maason
  • Customer

    Posted by: goonitalia, Jul 26, 2021 at 06:30 (10 days ago)

    I changed it by my htaccess but it doesn't work
  • Supporter

    Posted by: Maason, Jul 26, 2021 at 16:11 (9 days ago)

    Hi goonitalia
    I sent to coder again. Let he check and reply you asap.
    Regards,
    Maason
  • Customer

    Posted by: goonitalia, Jul 27, 2021 at 10:49 (9 days ago)

    it is actually working today, what's the difference from 3 days ago? Did you resolve by editing the code?
  • Customer

    Posted by: goonitalia, Jul 27, 2021 at 07:12 (9 days ago)

    Thank you
  • Supporter

    Posted by: Maason, Jul 27, 2021 at 14:58 (8 days ago)

    Hi goonitalia
    My coder did not do anything. He changed other option from the WPML as the attachment file below.
    He said that the cause maybe by your hosting, it's too weak. Sometime it lost connection. Please check your hostng again.
    Regards,
    Maason

INSTALLATION SERVICE

Theme Installation: $49. Pay now

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible