• Customer

    Slider Not working

    Posted by: Ritesh_530 Jun 12, 2021 at 07:34 (4 months ago)
    Slider revolution not working on home page, please check. Here is my domain name : https://godhaji.in

  • Customer

    Posted by: yame, Jun 12, 2021 at 07:48 (4 months ago)

    Hi, @Ritesh_530

    It's done: https://prnt.sc/154pv1x
    Pls check your site again then let me know

    Regards,
    Yame
  • Customer

    Posted by: Ritesh_530, Jun 12, 2021 at 09:58 (4 months ago)

    Its working, but you should have told me what was the error?

    Also in your demo install you provide the Ovic Panel, but in documentation that panel not exist. Because of this I am not able to change even any setting for the same. Why ambiguity is there?

    Now I have changed logo from File manager, which is not the right thing. It should have changed from Ovic panel. Please figure out all these problems in the theme and documentation should match the dashboard which is not happening.
  • Manager

    Posted by: Maason, Jun 13, 2021 at 04:05 (4 months ago)

    Hi Ritesh_530
    - About the Slider Revolution issue: the cause by your settings only. To enable it then you enter the dashboard >>Slider Revolution>>Globals as these link images: https://prnt.sc/157v955 and https://prnt.sc/157v6t8
    - About the logo issue: You return the Dashboard>>Pages>>your home front page>>Theme Setings and turn off the Enable Metabox Option before as this link: https://prnt.sc/157wbvh (You can do the same with other pages) and then return dashoard>>Ovic Panel>>Theme options>> Generals>>Logo as this link image: https://prnt.sc/157w4z0
    Please try again and let me know your results.
    Have a nice weekend!
    Maason
  • Customer

    Posted by: Ritesh_530, Jun 14, 2021 at 05:11 (4 months ago)

    Thanks for the support. You should have spoken about the documentation as well. Because these things has to be in the document, ovic panel also.
  • Manager

    Posted by: yame, Jun 14, 2021 at 10:27 (4 months ago)

    I got it. We will update all in the document.
    Thanks for your comment. If you need any help, please submit a new ticket then we will help you to check.
    Thank you!
  • Customer

    Posted by: Ritesh_530, Jun 14, 2021 at 11:23 (4 months ago)

    Also please let me know about the Footer, its not showing. I have checked all the settings, please help on this
  • Customer

    Posted by: Maason, Jun 14, 2021 at 14:34 (4 months ago)

    Hi Ritesh_530
    To show foorer on your site then you enter the dashboard choose Elementor>>Settings and check as this link image: https://prnt.sc/15e804o
    Please do follow my guide and let me know your results
    Regards,
    Maason
  • Customer

    Posted by: Ritesh_530, Jun 15, 2021 at 05:15 (4 months ago)

    Ohh yes, many thanks buddy
  • Manager

    Posted by: Maason, Jun 15, 2021 at 05:20 (4 months ago)

    Hi Ritesh_530
    I am very glad when your problem solved. Can you help me one thing?
    if you are satisfied with my support, please go here: http://themeforest.net/downloads then rate me a good review + 5 stars. Your good review it's really very worth with me.
    Thank you and Have a great day!
    Regards,
    Maason

INSTALLATION SERVICE

Theme Installation: $49. Pay now

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible