• Customer

    Header doesn't work

    Posted by: GiancarloB1 Mar 27, 2021 at 08:16 (6 months ago)
    hi, I just installed a new site using the ORGANIC 3 theme. I don't understand why if I enter the Ovic Panel> MEga menu and select a megamenu by opening it in elementor I will see a screen with the chosen logo and colors. while if I visit the site I still have the logo / colors of the chosen theme

    i wait your kind reply
    thanks!

  • Customer

    Posted by: Maason, Mar 27, 2021 at 15:04 (6 months ago)

    Hi GiancarloB1
    Could you please provide your wp-admin +ftp accounts? I would like to check directly your site and help you.
    Regards
  • Manager

    Posted by: Maason, Mar 27, 2021 at 15:16 (6 months ago)

    Also, i have checked and found that the Home 3 is running. Please check again
  • Customer

    Posted by: GiancarloB1, Mar 29, 2021 at 15:47 (6 months ago)

    sure there is organic 3, it should be changed. but when I view the site there is still Armania
  • Manager

    Posted by: Maason, Mar 30, 2021 at 06:43 (6 months ago)

    Hi GiancarloB1
    The cause by page setting. In this case you should enter the dashboard>>Page>>your home page and turn off the Enable Metabox Option as this link image: https://prnt.sc/10zo5r8. Please check again
    Regads
  • Customer

    Posted by: GiancarloB1, Mar 30, 2021 at 12:14 (6 months ago)

    ok noted, thanks!
  • Manager

    Posted by: Maason, Mar 31, 2021 at 02:14 (6 months ago)

    Goodmorning
    Thanks for using my themes. If you have any questions then connect me please. I will check and reply you asap.
    Have a nice day
  • Customer

    Posted by: GiancarloB1, Apr 15, 2021 at 14:30 (6 months ago)

    i uploaded 4 svg for images next to words. why do you think I don't see them?
  • Manager

    Posted by: Maason, Apr 16, 2021 at 01:21 (6 months ago)

    Goodmorning
    I have checked and got the same issues as you mentioned. I sent to coder, he will check and update soon
    Have a nice day!

    Regards,
  • Manager

    Posted by: Maason, Apr 16, 2021 at 01:35 (6 months ago)

    Hi there
    My coder's checked and said that it's not issue. In this case then you can add these icons or .png files. You are using the Elemenentor plugin so you can add custom icons there.

    Regards
  • Manager

    Posted by: Maason, Apr 16, 2021 at 01:40 (6 months ago)

    My coder just customized on your child theme, it works fine now. Please check and let me know your results.
    Thanks

INSTALLATION SERVICE

Theme Installation: $49. Pay now

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible