• Customer

    Website Showing Issues

    Posted by: elmoyeldo Mar 17, 2021 at 07:20 (4 months ago)
    Dear Developers,

    We are in a very difficult situation. Initially we hosted the website in a shared server and since the traffic was very high we had to move to a VPS with 4 GB RAM and 2 VCpu in resellerclub. After moving site seemed working fine but what happened is, when another sale notification through website was announced by the shop owner through social media, users started coming to the website and then the same loading issue started. Website will be accessed by some people but some doesnt get.

    At times, no body gets the website but just a preload symbol.

    Finally we migrated to AWS and now the website is on AWS. Now the issue is, site is working fine but when we load test to 1000 users it is getting slow.

    We did all performance optimization as suggested by you, but see, how can a site be slow when 1500 users login when there is provision for 10k visitors.

    please help


  • Customer

    Posted by: elmoyeldo, Mar 17, 2021 at 16:41 (4 months ago)

    Atleast can u check and tell which unwanted plugins are there in our website. i can see two wp bakery plugins and all
  • Customer

    Posted by: yame, Mar 18, 2021 at 09:43 (4 months ago)

    Hi, @elmoyeldo

    I sent your issue to my coder.
    Let him check then I will inform you later

    Regards,
    Yame

INSTALLATION SERVICE

Theme Installation: $49. Pay now

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible