• Customer

    Revolution sliders are not showing up

    Posted by: vannguyen20 Feb 26, 2021 at 13:52 (8 months ago)
    Hi, my sliders are not showing up on my front page. Please help

  • Customer

    Posted by: yame, Feb 27, 2021 at 02:09 (8 months ago)

    Hi, @vannguyen20

    Please refer to this documentation: https://eliah.kute-themes.net/documentation/docs/faqs/5-revolution-slider-image-does-not-display/
    If it still does not show, please provide me your admin account. I will help you to check

    Regards,
    Yame
  • Customer

    Posted by: vannguyen20, Apr 26, 2021 at 11:05 (6 months ago)

    Hi there,
    I followed the guide you gave but the sliders are not still not showing up. It only shows up while the Elementor was on. The main problem is the background image of the slider. Other elements (text, animation and graphics elements) seem to show up except for the background img.
    This is the page I need the slider displayed: https://masimize.com/home-05/sample-page/



  • Manager

    Posted by: yame, Apr 27, 2021 at 02:35 (6 months ago)

    I am on the page you provided: https://prnt.sc/124bwpb And I see the sliders are being displayed.
    So could you please explain clearly your issue? Then I will check again for you.
    Thank you!

INSTALLATION SERVICE

Theme Installation: $49. Pay now

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible