• Customer

    The Laber Vega Menu module that include on laber_supershop2_medical_home2 theme file not installed on Prestashop 1.7

    Posted by: gogomall Feb 24, 2021 at 09:14 (a month ago)
    Hi,

    I've installed the Supershop Medical Home 2 theme the on my prestashop website. But, after the installation process is complete, the Laber Vega Menu module is not installed on my website. How to fix this issue? Thank you.

  • Customer

    Posted by: yame, Feb 24, 2021 at 10:00 (a month ago)

    Hi, @gogomall

    Please provide me your admin + FTP account. Then my coder will check for you

    Regards,
    Yame
  • Customer

    Posted by: gogomall, Feb 25, 2021 at 02:17 (a month ago)

    Hi,

    Here are the admin & FTP account on my website:

  • Manager

    Posted by: yame, Feb 25, 2021 at 07:27 (a month ago)

    I sent your accounts to my coder. He will check for you
    I will inform you when I get his answer. Thanks!
  • Manager

    Posted by: yame, Feb 25, 2021 at 08:41 (a month ago)

    The theme does not have the Vega Menu module.
    But my coder still installs this module for your site: https://prnt.sc/106cgt5
    Pls check again then let me know
  • Customer

    Posted by: gogomall, Feb 25, 2021 at 09:32 (a month ago)

    I just checked my website and still no changes on the template.

    By the way, when I want to try to replace the links on the left of the header with a green background that I circled with the blue line on the screenshot that I share, I can't replace it because I can't find the module / configuration that manages these links. Is this issue caused by the Vega Menu module is not installed on my website or not?
  • Customer

    Posted by: gogomall, Feb 25, 2021 at 09:47 (a month ago)

    This issue is at dev2.gogomall.co.id, not dev3.gogomall.co.id. Sorry, my fault.
  • Customer

    Posted by: gogomall, Feb 25, 2021 at 09:51 (a month ago)

    Can you also check it on my end?
  • Customer

    Posted by: gogomall, Feb 26, 2021 at 02:02 (a month ago)

    The Vega Menu module seems to be installed if I checked it on the file hosting. But the module is not showing up on the module manager menu in my Prestashop back office.
  • Customer

    Posted by: gogomall, Feb 26, 2021 at 02:02 (a month ago)

    This is on the dev2.gogomall.co.id, by the way
  • Manager

    Posted by: yame, Mar 2, 2021 at 01:28 (a month ago)

    Today I get the answer:
    When you configure the vega menu or mega menu, then you should clear the cache of the admin. After that, all settings will be applied to your site.
    My coder has enabled again the module for your site

INSTALLATION SERVICE

Theme Installation: $49. Pay now

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible