• Customer

    various problem

    Posted by: c4web Feb 19, 2021 at 17:42 (2 months ago)
    Hi I'm having some problems:
    - the image logo is not displayed in the header but only the text
    - footer is missing despite being set
    - the contents of the site are double even if in the backend they are not

    Can you help me?

  • Customer

    Posted by: yame, Feb 20, 2021 at 07:15 (2 months ago)

    Hi, @c4web

    I have to import again the Home-01 and Footer-01 for your site so that your site can display properly as the demo theme.
    Logo is showing correctly. https://prnt.sc/101mdxs
    Please check your site then let me know

    Regards,
    Yame
  • Customer

    Posted by: c4web, Mar 6, 2021 at 12:55 (a month ago)

    thank you very much, the site was back up and running, but the logo disappeared again. How can I do not to make it happen again?
  • Manager

    Posted by: yame, Mar 8, 2021 at 02:12 (a month ago)

    Now I see your logo is displaying properly: https://prnt.sc/10fqh1v
    It seems that you found the solution. So do you need to get any help on this ticket? Just let me know then I will check for you

    If you are satisfied with this support, hope that you will spend a little time and go to this website:
    https://themeforest.net/item/biolife-organic-food-wordpress-theme/reviews/22239723 and leave your 5 stars and your good comments there. It is really worth to me

    Thank you so much!
    Yame

INSTALLATION SERVICE

Theme Installation: $49. Pay now

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible