• Customer

    Grouped products not working

    Posted by: allesparty Jan 21, 2021 at 19:33 (2 months ago)
    I installed the Furniture theme a few days ago. I now want to configure some new grouped products.

    Can't link any products to a "Grouped Product":
    1. Add new product as Product data: "Grouped product"
    2. In the "Linked Products" tab, type in anything. It only returns "true"

    You should normally be able to enter 3 or more characters to search for products to add. No matter what I type, the search only returns the word "true".

    If I edit an existing grouped product that was in my Woocommerce shop before selecting this theme, it also only shows "true" when I try to link additional products.


  • Customer

    Posted by: allesparty, Jan 22, 2021 at 15:45 (2 months ago)

    This plug-in is causing the problems. When it is deactivated, I can edit my grouped products again. Do you have a solution for this?

    Ovic: Product Bundle
    Activate | Delete
    Support WooCommerce Product Bundle.

    Version 1.1.0 | By Ovic Team | View details
  • Customer

    Posted by: yame, Jan 25, 2021 at 10:54 (2 months ago)

    Hi, @allesparty

    Could you please provide me again your admin account? I would like to check your site then will give you the correct answer

    Regards,
    Yame

INSTALLATION SERVICE

Theme Installation: $49. Pay now

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible