• Customer

    Home page appears twice after installation

    Posted by: ikrestltd Sep 14, 2020 at 17:06 (14 days ago)
    After following the instruction to upload the demo content, I noticed the home page Market 3 appeared twice on the home page. The second appearance was good but the first was cut. I have checked and rechecked if I'm missing something but i can't find what I did wrong. The instruction was simple and I followed it but and the home page shows twice.

  • Customer

    Posted by: ikrestltd, Sep 15, 2020 at 01:20 (14 days ago)

    Fixed!
  • Customer

    Posted by: yame, Sep 15, 2020 at 07:51 (14 days ago)

    Hi @ikrestltd,

    It's so great. So do you need any assistance more?
    Please let me know if you have any problems with the theme. Take the screenshots then we will help you to check

    Best regards,
    Yame
  • Customer

    Posted by: ikrestltd, Sep 15, 2020 at 11:23 (14 days ago)

    Something is breaking the site, After I installed the theme for the 3rd time, everything was working until this morning i can't open a single page or item.
    Also so, I can't seem to change my logo, after uploading my logo, I still get armania as the logo.
  • Customer

    Posted by: ikrestltd, Sep 15, 2020 at 11:19 (14 days ago)

    I am still having issues with the pages. The home page is set properly, but when you click on any of the items, it repeats the home page and everything else is messed up. Please open the ikrest.com, click on any of the items to understand what I mean, from the attached screenshot, you will see that the URL point to a single item but the home page is displayed instead of a single item, this apply to all page on the site. I have attached my login details please, kindly help me check this issue.
  • Manager

    Posted by: yame, Sep 16, 2020 at 08:51 (13 days ago)

    Could you please let me know which single page you cannot open?
    In order to change the logo, you have to disable the Metabox mode, then all settings in Theme Options will be applied for your site
    Please edit your page: https://prnt.sc/ui5q8k > Scroll down and disable this mode: https://prnt.sc/ui5qnc

    Regards,
    Yame
  • Customer

    Posted by: ikrestltd, Sep 16, 2020 at 09:43 (13 days ago)

    Thank you for the prompt response, Please open any page and see. Maybe contact us, about us. or any item on the home page
  • Customer

    Posted by: ikrestltd, Sep 16, 2020 at 10:00 (13 days ago)

    The Logo issue has been resolved per your instruction, Please check the scattered pages issues. When you open contact page, the home page appear on top of the contact page or on a product page
  • Customer

    Posted by: ikrestltd, Sep 16, 2020 at 20:07 (12 days ago)

    Something is definitely wrong with the theme. I just noticed that it keeps changing on its own.

    I edited the footer on it yesterday and today I can't see the footer load up.

    I attached a screenshot of the page error and also told you to look at the URL, if you had looked at the URL you should have noticed that it was a single product URL (https://ikrest.com/product/piece-stainless-steels/) but the page displays the home page before showing the product below it.

    I have attached a new screenshot below which shows the Newsletter widget, if you take a look at the scroll beside, you will notice that I had to scroll down to see the single item while the entire home page is ontop of it.
  • Customer

    Posted by: yame, Sep 17, 2020 at 08:47 (12 days ago)

    Hi,

    We fount out that when we need to create a new page or edit your page with Elementor, it added automatically the content of the homepage on it.
    My coder is checking your site. I will let you know when he gives me the answer

    Thank you!
  • Manager

    Posted by: yame, Sep 17, 2020 at 09:06 (12 days ago)

    DONE. Now you have the inner pages and Footer: https://prnt.sc/uismfm

    Pls check again then let me know
  • Customer

    Posted by: ikrestltd, Sep 17, 2020 at 10:23 (12 days ago)

    Yame, Thank you very much for your support. I really appreciate it. But I still have little error. Please see the screenshot attached.
  • Manager

    Posted by: yame, Sep 18, 2020 at 10:02 (11 days ago)

    DONE: https://prnt.sc/ujfv5v I re-uploaded these icons for you and now it shows

    If you are satisfied with this support, hope that you will spend a little time and go to this website:
    https://themeforest.net/item/armania-elementor-woocommerce-theme/reviews/26743715 and leave your 5 stars and your good comments there. It is really worth to me

    Thank you so much!
    Yame

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible