• Customer

    Customization in sidebar

    Posted by: 05ubaid Sep 7, 2020 at 22:35 (21 days ago)
    Hi,

    I am facing some technical issue in your theme. The issue is that when I am adding a widget from front end customisation in sidebar the added element is not appearing in the preview and even after saving the changes. The element that I am trying with is the woocommerce product attribute filter widget. I have tried the kuteshop attribute filter as well and that's also not working properly

  • Customer

    Posted by: yame, Sep 8, 2020 at 00:56 (21 days ago)

    Hi @05ubaid,

    Could you please take the screenshots for your question? I would like to understand your problem then will check for you

    Awaiting your reply
    Regards,
    Yame
  • Customer

    Posted by: 05ubaid, Sep 8, 2020 at 16:51 (20 days ago)

    Please find attached.
  • Manager

    Posted by: yame, Sep 9, 2020 at 08:07 (20 days ago)

    I make a test by adding one more widget here: https://prnt.sc/ue4ezd In the preview, I can see it.
    In the Single product page, I also see my example: https://prnt.sc/ue4g2u
    Pls check again your site. Maybe you need to clear the cache

    Thank you!
  • Customer

    Posted by: 05ubaid, Sep 9, 2020 at 09:20 (20 days ago)

    Dear,

    I have already tried that. Some widgets are adding without any problem while some are constantly causing the issue. Filter is one of them.

    Kindly provide your kind support dear as my developer is facing this issue since last one week.

    I will appreciate a lot if you support us.

    My developer has pinged you on skype also. Kindly respond him on skype.
  • Customer

    Posted by: 05ubaid, Sep 10, 2020 at 07:32 (19 days ago)

    Dear Kindly respond,,,As, I m getting delayed now,

    My developer skype id: qunbarraza96
  • Manager

    Posted by: yame, Sep 10, 2020 at 07:39 (19 days ago)

    I got you. You or your developer will use this skype account?
  • Customer

    Posted by: 05ubaid, Sep 10, 2020 at 18:31 (18 days ago)

    My developer will use this Skype account.... He already pinged you on skype..Kindly respond as we are facing this issue and we cannot proceed further in development further..............
  • Manager

    Posted by: yame, Sep 11, 2020 at 03:31 (18 days ago)

    Okay I left the messages
  • Customer

    Posted by: 05ubaid, Sep 13, 2020 at 22:17 (15 days ago)

    Dear,,, You guys are just rotating us .. Kindly pay attention and try to resolve the issue as this is now around 8 days,,

    Kindly check my developer comments and take remote session of him and resolve the issue.....
  • Manager

    Posted by: yame, Sep 14, 2020 at 00:08 (15 days ago)

    In the skype, he said that he would take the screenshots. Because I already sent you the screenshot to show you that I still add the widget.
    I do not see the attachment so I am asking again
  • Customer

    Posted by: 05ubaid, Sep 14, 2020 at 14:58 (15 days ago)

    Hi boss....Is it possible that can you tell me at which time we can give you remote access of our system and you can review our issue..

    Kindly need your little time . Kindly tell me at which time we can give you remote session?
  • Manager

    Posted by: yame, Sep 15, 2020 at 09:29 (14 days ago)

    I am checking your site and I see this error: https://prnt.sc/uhjm5b
    Pls ask for your hosting manager to solve this
  • Customer

    Posted by: 05ubaid, Sep 15, 2020 at 16:42 (13 days ago)

    just tested.... It is working fine....
  • Customer

    Posted by: 05ubaid, Sep 15, 2020 at 16:50 (13 days ago)

    Kindly just fix my issue as you have all access of my website and tell me what is the issue so I will not face this issue again.
  • Customer

    Posted by: 05ubaid, Sep 15, 2020 at 22:22 (13 days ago)

    Also, remember https://petpallay.com/ is now our website address.
  • Manager

    Posted by: yame, Sep 16, 2020 at 01:12 (13 days ago)

    I cannot access your admin account: https://prnt.sc/uhzn80
    I tried in the private window and cleared the cache already. Pls check again
  • Customer

    Posted by: 05ubaid, Sep 16, 2020 at 07:43 (13 days ago)

    Dear...As told earlier,,,this is now HTTPS...so try with HTTPS please....

    Please find below credentials again.
  • Manager

    Posted by: yame, Sep 17, 2020 at 08:55 (12 days ago)

    It is showing for now: https://prnt.sc/uisf20
    Pls check your site again
  • Customer

    Posted by: 05ubaid, Sep 17, 2020 at 14:50 (12 days ago)

    Dear....Thanks a lot. Can you tell me what changes you have done.. What was the issue?

    Could you please tell root cause so I will not disturb you again?
  • Manager

    Posted by: yame, Sep 18, 2020 at 09:52 (11 days ago)

    I think the problem is the cache. I deleted the widgets then I added again, then I cleared the cache of the browser and your site, then I see it works.

    Thank God, it was solved :D
  • Customer

    Posted by: 05ubaid, Sep 21, 2020 at 21:04 (7 days ago)

    Dear,

    I am facing same issue again in product details page. I want to see Province and City on that page but these are not appearing.

    Could you please tell me following:

    1) Last time, which widgets you have deleted.
    2. Last time, you inactivated which plugins and activated those plugins again?
  • Manager

    Posted by: yame, Sep 23, 2020 at 09:35 (6 days ago)

    The last time, I took the screenshot of your Shop page: https://prnt.sc/uisf20
    The attribute/widget City and Province will show on the pages that can filter the products contained in these widgets.
    For example, the City has 2 products: https://prnt.sc/umcrs3 So on the shop page, the attribute "City" will show. But if you open any category page that does not have these products, the City will show display there.

    Hope that with this explanation, you will understand.
    In case you want to show the City and Province in the Single product page, you can do the same by adding these attributes in the correct widget for Single product page

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible