• Customer

    Footer - Boutique Item Box

    Posted by: Camron9299 Jul 13, 2020 at 06:55 (29 days ago)
    Good Day,

    We have added links to the 3 boutique boxes (see attached screenshot) but they do not work on the front end (unclickable).

    Please can you look into the issue and provide a solution: the boxes are located in the Thread Culture Footer in the Ovic Panel.

    Thank you.

  • Customer

    Posted by: yame, Jul 13, 2020 at 09:51 (29 days ago)

    Hi,

    Now it shows: https://prnt.sc/tgslhl
    It is because you still enable the Meta box mode: https://prnt.sc/tgsm9r
    I disable it for you.
    Pls check your site then let me know

    Regards,
    Yame
  • Customer

    Posted by: Camron9299, Jul 13, 2020 at 15:37 (28 days ago)

    Hi Yame,

    Thank you for the help.

    The links seem to work on mobile but not on desktop; we cleared our cache and also checked on a new laptop.
  • Customer

    Posted by: yame, Jul 14, 2020 at 03:24 (28 days ago)

    Here I would like to send you other screenshots. Pls check them
  • Customer

    Posted by: Camron9299, Jul 14, 2020 at 11:28 (28 days ago)

    Hi Yame,

    I have checked the screenshots and the website, the meta box has been disabled but still only working on mobile and not desktop.
  • Manager

    Posted by: yame, Jul 15, 2020 at 02:52 (27 days ago)

    This is the Footer you selected in Theme Options: https://prnt.sc/thy647
    This is the appearance in the Desktop: https://prnt.sc/thy6xz
    These are the appearance in the Mobile: https://prnt.sc/thy5vv and https://prnt.sc/thy76m

    I don't see the difference. It means that your Footer is working well on both mobile and desktop. Pls check again and send me the screenshots if you see the difference from your side
  • Customer

    Posted by: Camron9299, Jul 15, 2020 at 09:05 (27 days ago)

    Hi Yame,

    Yes, it is the same footer throughout the site. The issue we are having is that the three buttons (see screenshot) are not working on the desktop version.

    When we view the site on our phone we can click on the buttons and they open the relevant pages but on desktop the icons just jiggle and do not open anything.
  • Manager

    Posted by: yame, Jul 16, 2020 at 01:57 (26 days ago)

    Ahhhh, yes, I see.
    I sent your issue to my coder. He will check for you

    Thanks for your patience!
  • Customer

    Posted by: Camron9299, Jul 16, 2020 at 07:50 (26 days ago)

    Thank you very much - will await your feedback.
  • Manager

    Posted by: yame, Jul 17, 2020 at 09:47 (25 days ago)

    My coder said that he has updated the theme for you so that solving this issue.
    Pls check your site again then let me know

    Thank you!
  • Customer

    Posted by: Camron9299, Jul 17, 2020 at 10:17 (25 days ago)

    Hi Yame, it is working now.

    Thank you so much!
  • Manager

    Posted by: yame, Jul 17, 2020 at 10:48 (25 days ago)

    Okay. So I will close this ticket.
    Pls submit a new one if you need help

    Regards,
    Yame

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible