• Customer

    Revolution Slider Not Loading

    Posted by: public_fibre Jul 9, 2020 at 10:28 (a month ago)
    Hello Yame,

    Another problem we're having is with the Revolution Slider not loading properly. Could you please have a look at the below:

    I think the below javascript error in red may be stopping the rest of the javascript (and Rev slider) from loading, but I can't figure out how to fix this error. I have updated a load of plugins but no luck.
    This may be worth sending to Kutetemes about too,

  • Customer

    Posted by: yame, Jul 10, 2020 at 02:46 (a month ago)

    Hi @public_fibre,

    Let my coder check then I will inform you the result

    Thanks for your patience!
    Regards,
    Yame
  • Manager

    Posted by: yame, Jul 10, 2020 at 02:57 (a month ago)

    Maybe the problem is because of the cache: https://prnt.sc/tf31l7
    Please try to clear cache of your browser then check your site again
  • Customer

    Posted by: public_fibre, Jul 13, 2020 at 09:52 (29 days ago)

    Hello Yame,

    I hope you're doing well!

    I've cleared the cache in both Firefox and Chrome but the problem still persists. Could you check from your end again? I've attached a screenshot of my Chrome.

    Thanks,
    Marius
  • Manager

    Posted by: yame, Jul 14, 2020 at 03:19 (28 days ago)

    Here is the reason: https://prnt.sc/thac5b
    There is an error with plugin: WooCommerce Product Add-ons
    When you disable it, the slide will show
  • Customer

    Posted by: public_fibre, Jul 14, 2020 at 11:00 (28 days ago)

    Hello Yame,

    That's very odd. But if I need that plug-in. How do I work around this? Can I disable that plug-in on a specific page?

    Thanks,
    Marius
  • Customer

    Posted by: public_fibre, Jul 15, 2020 at 08:13 (27 days ago)

    Hello Yame,

    I have spoken in depth with WooCommerce and we have identified the issue. Please see below.

    It seems there is a compatibility issue between Ocolus theme and some other plug-ins. The jquery-tipTip package is not enqueuing correctly and is causing the client-side javascript to crash.

    We believe this may be because of other packages also using the tipTip package, likely the Elementor Pro Dokan widgets AND/OR the Woocommerce Product Addons plugin.

    We have spoken to Woocommerce in detail, and they are sure it is not a problem with their enqueuing.

    We have also tried disabling the enqueuing in the Dokan source code, but it still has the error.

    We also went through the process of changing theme to Twenty Twenty and the error disappeared.

    Thanks,
    Marius


  • Manager

    Posted by: yame, Jul 16, 2020 at 01:38 (26 days ago)

    I also asked the coder about this plugin. However, he said that we did not support this plugin for the theme. So, if there is any error, you should ask the author to get support.
    As you can see, we just develop the appearance of the theme and the included plugins inside. If there is any problem with the theme, we will help you to check.
    Hope you understand for this

    Yame
  • Customer

    Posted by: public_fibre, Jul 16, 2020 at 11:13 (26 days ago)

    Hi Yame,

    No problem. Thanks for letting me know.

    Can you tell me if the below YITH plug-in is compatible with this theme?

    https://yithemes.com/themes/plugins/yith-woocommerce-product-add-ons/

    Thanks,
    Marius
  • Manager

    Posted by: yame, Jul 17, 2020 at 09:01 (25 days ago)

    We do not test all plugins of Woo. Just use it, and if there is any problem with the theme, we will help you to check

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible