• Customer

    Blog post doesn't show

    Posted by: OFIXSHOP May 2, 2020 at 16:46 (3 months ago)
    Hello

    Blog post doesn't show at all: https://shop.ofix.co.il/%d7%91%d7%a2%d7%9c-%d7%9e%d7%a7%d7%a6%d7%95%d7%a2-%d7%a2%d7%a6%d7%9e%d7%90%d7%99/

  • Customer

    Posted by: yame, May 3, 2020 at 13:53 (3 months ago)

    Hi,

    I sent your issue to my coder and pls wait. He will check for you soon.

    Thanks for your patience!
    Regards,
    Yame
  • Customer

    Posted by: OFIXSHOP, May 3, 2020 at 14:50 (3 months ago)

    Also check my homepage in mobile view. There are a bag as shown on screenshot
  • Manager

    Posted by: yame, May 4, 2020 at 03:12 (3 months ago)

    I got it. Let me coder checks then I will let you know. Thanks!
  • Customer

    Posted by: yame, May 5, 2020 at 08:54 (3 months ago)

    Hi,

    For Blog page: Template blog-single.php in templates/blogs/blog-single.php was broken: https://prnt.sc/sb0fng. Maybe during uploading process, it caused the error. He asked you to re-upload the file. If you upload via FileZilla, pls select Transfer type binary
    Mobile view: He fixed for you, Code is in custom css in Customize of theme. You should backup the code if you update the theme in the future.

    Regards,
    Yame

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible