• Customer

    Mazano - Home 8 not displaying KT single banner

    Posted by: LaundrySolutionsAUS Feb 21, 2020 at 00:48 (7 months ago)
    Ive changed over the mazano theme to use the home 8 demo that comes with your theme.

    However the KT single banner element is not displaying (on any browser). This is a fresh install of the theme so there should be no CSS conflictions. Could someone please look at this for me.

    (I have yet to try any of the other KT options within WP Bakery)

  • Customer

    Posted by: yame, Feb 21, 2020 at 09:53 (7 months ago)

    Hi mate,

    My coder is checking for your site.

    I will inform you when he has any feedback. Thanks for your patience!

    Regards,
    Yame
  • Customer

    Posted by: LaundrySolutionsAUS, Feb 23, 2020 at 22:01 (6 months ago)

    Hey,

    I noticed the KT single banner has been fixed, but ONLY for one of the layouts (layout 3), i need this working with all of the layouts.

    I shouldnt be having this much problem with a new theme straight away.
  • Manager

    Posted by: yame, Feb 24, 2020 at 04:17 (6 months ago)

    My coder fixed for you about the issue related to Banners.
    There was no errors. It is just because your image folder had been removed but it was still existed in database. He uploaded another image and it worked.
    You can restore the removed files in Upload folder in order to synchronized with the database. Or you can delete all the current images and re-upload the new images.

    Could you take the screenshot for the new issue, please?
  • Customer

    Posted by: LaundrySolutionsAUS, Feb 24, 2020 at 04:49 (6 months ago)

    Hey, the issue is not with changing images but instead changing the layout, it works with the layout he left it selected as but when i change to a different one, say layout default (1) it results in the following (2) even though im using the same image as the other two banners.
  • Customer

    Posted by: LaundrySolutionsAUS, Feb 25, 2020 at 01:22 (6 months ago)

    While im waiting for this one to be fixed i may as well go ahead and point out a few more.

    > I changed the logo in the theme options but it still shows the Mazano logo in the top left
    > I also change the theme colour, however it also has not changed it from the orange colour that comes with it.
    > I cant see anywhere to edit/remove the search/account/cart icons in the top right hand of the header (maybe im just blind but i cant see this in the documentation either
  • Manager

    Posted by: yame, Feb 25, 2020 at 02:28 (6 months ago)

    My coder is checking. We cannot reach into your FTP account. It's wrong. Pls provide again the correct one. Thanks!
  • Customer

    Posted by: LaundrySolutionsAUS, Feb 25, 2020 at 02:44 (6 months ago)

    FTP hasnt changed, i was logged in just then as well if that makes a difference?
  • Customer

    Posted by: LaundrySolutionsAUS, Feb 25, 2020 at 02:44 (6 months ago)

    Another thing, how do you put in custom css or js here, its just labels and no input.

    Im finding more issues that either are legitimate bugs or not clearly explained in the documentation or otherwise.

    It seems like each time i tackle a problem another 3 arise and its really setting me back with my work.

    Can you please provide answers to all of the above asap.
  • Manager

    Posted by: yame, Feb 25, 2020 at 04:10 (6 months ago)

    https://prnt.sc/r770k7 Why don't we reach into yours?

    My coder is checking for you all issues. So pls check again your ftp account then he will fix right now if needed
  • Customer

    Posted by: LaundrySolutionsAUS, Feb 25, 2020 at 04:18 (6 months ago)

    Secret
  • Customer

    Posted by: LaundrySolutionsAUS, Feb 25, 2020 at 04:13 (6 months ago)

    I will fix right now
  • Manager

    Posted by: yame, Feb 25, 2020 at 06:24 (6 months ago)

    1. Change logo: DONE
    2. Change color: DONE
    3. You have to use the css custom to hide it or edit directly in template.
    4. KT Single Banner shortcode: It is because of cache. Pls clear cache then check again: https://prnt.sc/r788te

    Regards,
  • Customer

    Posted by: LaundrySolutionsAUS, Feb 25, 2020 at 23:25 (6 months ago)

    Thanks for fixing the above problems,

    Still having some trouble with the banners, now when i set the banner image of one it is changing the rest to all be the same instead of me being able to set them individually.
  • Manager

    Posted by: yame, Feb 26, 2020 at 01:52 (6 months ago)

    Excuse me, could you take the screenshot for your new issue, please? Then I will continue to check for you
  • Customer

    Posted by: LaundrySolutionsAUS, Feb 26, 2020 at 22:19 (6 months ago)

    Image attached,

    the image you see on all of them is only applied in the first banner, the second banner has a different image and i cant remember what the third is.

    Cache has been cleared so its not that, however it only updates in edge and firefox now and not chrome (it used to)
  • Manager

    Posted by: yame, Feb 27, 2020 at 08:36 (6 months ago)

    Could you please disable temporarily the wp engine while setting your site?
    I guess it must be disabled in Hosting. So pls do it then my coder can continue to check for you
    Thanks!
  • Customer

    Posted by: LaundrySolutionsAUS, Feb 27, 2020 at 21:58 (6 months ago)

    I dont know how to disable the wp engine temporarily,

    why do you need this? shouldnt you be able to do it from ftp or wpadmin?
  • Customer

    Posted by: LaundrySolutionsAUS, Feb 28, 2020 at 01:23 (6 months ago)

    For now (because i have work to do and progress needs to be made) ive changed the banners to single images for testing, your developer can add the sliders back in underneath these when need be.

    Also, i cant access any of the forum pages. Every time i input my purchase code it says its added successfully but then reverts back to saying i do not have permission to access any of the pages. Same applies for adding purchase code in the header.
  • Customer

    Posted by: LaundrySolutionsAUS, Feb 28, 2020 at 01:41 (6 months ago)

    Turns out I can view the forum posts when im actually logged out of the site...wierd

    I need to change the shopping bag icon to a cart (i found a post on this but you guys changed it without explaining how it was done)

    I also need to change the SEARCH NOW! text in the search sidebar.
  • Customer

    Posted by: LaundrySolutionsAUS, Feb 28, 2020 at 01:58 (6 months ago)

    Went into the theme and found where to change the search text, is there anyway i can do it without editing the themes code? As soon as an update comes out ill lose any of these changes.
  • Customer

    Posted by: yame, Feb 28, 2020 at 08:27 (6 months ago)

    Hi,

    About wp engine, you have to disable in cPanel (you can ask for the hosting manager to do this). It is the extension of Hosting. You should disable this until you finish setting up for your site, then you can activate it again.

    About translation, you can use plugin Loco Translate. It can translate for you the texts.
    About changing cart icon, there is no option to do this. You can modify in header template or use css
    I would like to remind you that you should do backup your site if you have any changing in Theme. If you customize, it is really important to do backup.
    So when you update theme, all you changing / customization will be lost.
    Regards,

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible