• Customer

    "My Account" page problem

    Posted by: Nonloser Oct 13, 2020 at 21:29 (11 days ago)
    Hello,

    "My Account" page at woocommerce (with turan theme) does not work. But there is no problem at your orijinal theme demo.

    My site page: https://prnt.sc/uyrffs
    Your demo: https://prnt.sc/uyrf52

    How can i fix it?

    Thanks in advance for your help.

  • Customer

    Posted by: yame, Oct 14, 2020 at 07:55 (11 days ago)

    Hi @Nonloser,

    Could you please provide me your admin + FTP account?
    I would like to check your site first

    Regards,
    Yame
  • Customer

    Posted by: Nonloser, Oct 14, 2020 at 08:34 (11 days ago)

    Of course.

    Informations are at secret area.
  • Customer

    Posted by: Nonloser, Oct 14, 2020 at 15:24 (11 days ago)

    Could you examine?
  • Manager

    Posted by: yame, Oct 15, 2020 at 01:32 (10 days ago)

    I already checked and I see this form was none in code. (This has the configuration in Woo)
    I will ask the coder again and I will answer you later. Thank you!
  • Customer

    Posted by: Nonloser, Oct 16, 2020 at 09:18 (9 days ago)

    This is an important and urgent problem for me. So, i am writing to you persistently. Will we be able to fix the problem?
  • Manager

    Posted by: yame, Oct 19, 2020 at 09:15 (6 days ago)

    About this issue, the coder explained that it just had the Login form there only. If you want to create a new account, you have to go to the My Account page, there will have 2 forms
    It will be a customized job if you want to have the 2 forms in the Header (We do not have the Register form on the default design)

    Hope you understand!
  • Customer

    Posted by: Nonloser, Oct 19, 2020 at 09:37 (6 days ago)

    But the problem is not the Login form.

    The pages like edit my account, my orders page etc. that should appear after logging in are displayed as https://prnt.sc/uyrffs while they should be in the form of https://prnt.sc/uyrf52. You can view it by logging in with the WP admin information I sent. In your demo it works fine.

    When I activate another theme, related forms are displayed without any problem. There is this problem only in the Turan theme.

  • Customer

    Posted by: Nonloser, Oct 19, 2020 at 23:51 (5 days ago)

    Hi again,

    I found a previously posted thread for the same problem. And the problem was solved by you.

    https://support.kutethemes.com/topic/show-topic/72060 (2. problem)

    Can you tell me how you fixed the problem?
  • Manager

    Posted by: yame, Oct 20, 2020 at 09:47 (5 days ago)

    ahh. We updated the theme. Now the latest version is 2.0.2 and there are 2 forms: https://prnt.sc/v2tkvz
    And you are using the lower version (2.0.1)
    So try to update the theme to the latest version then check again this. If it still occurs, please let me know
  • Customer

    Posted by: Nonloser, Oct 20, 2020 at 12:27 (5 days ago)

    I bought it on themeforest.com. Ve herhangi bir yeni sürüm yok. Where can I download the new version?
  • Manager

    Posted by: yame, Oct 21, 2020 at 07:46 (4 days ago)

    Yes, the new update version package is being in the review process.
    If you are hurry, please provide me your email address. I will share it with you via Drive share. And you will need to update the theme anymore.
    But if you customized or modified anything in the Main theme, please backup all first then update.
  • Customer

    Posted by: Nonloser, Oct 21, 2020 at 10:30 (4 days ago)

    You can send it via Google Drive. My e-mail address is in the secret info.

    Thanks a lot.
  • Manager

    Posted by: yame, Oct 22, 2020 at 03:20 (3 days ago)

    I've sent you an email: https://prnt.sc/v493u8
    Please check it and let me know when you do not receive any email. Thank you!

INSTALLATION SERVICE

We offer service for $29. If you would like to use it, please click here to provide your credential information.

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible