• Customer

    Mailshimp

    Posted by: roro111 Mar 29, 2021 at 23:35 (21 days ago)
    I am not sure if your theme is up to date for mailshimp, if you look at the attached screenshot, you will see there is no checkbox for Sign me up for the newsletter! Eventhough it is set in mailshimp to give the option to select Yes or No. Also, the checkboxes styles for paypal and for stripe are very outdated. Are you planning to update those options?
    Thank you

  • Customer

    Posted by: yame, Mar 30, 2021 at 07:09 (20 days ago)

    Hi, @roro111

    Please provide me your screenshot then my coder will check for you.
    Thank you!

    Regards,
    Yame
  • Customer

    Posted by: roro111, Mar 30, 2021 at 13:44 (20 days ago)

    The screenshot was attached, i am including 2 today, one for the visible page and one for the code.
    Thank you for looking into it.
  • Customer

    Posted by: roro111, Mar 31, 2021 at 03:18 (20 days ago)

    there is no check boxes for any of the privacy policy acceptance, nor for the acceptance of signing up newsletter on the checkout page. Is this on your demo too, or just my theme?
    Thanks
  • Manager

    Posted by: yame, Apr 2, 2021 at 08:40 (17 days ago)

    I already sent your account to my coder. He will check for you and I will inform you later.
    Thank you!
  • Manager

    Posted by: yame, Apr 2, 2021 at 10:02 (17 days ago)

    - Mailchimp has the Checkbox option in the part: Form: https://prnt.sc/1128ut0
    The default form of the theme does not have Mailchimp. If you want to create the new form, please add more Checkbox => select this new form in the Settings of the shortcode.

    - "the checkboxes styles for paypal and for stripe are very outdated": This is not related to the theme. Your site does not have the checkbox because you still do not set up for this. Pls enable these modes: https://prnt.sc/1128wbp

    Regards,
  • Customer

    Posted by: roro111, Apr 3, 2021 at 00:59 (17 days ago)

    I don't want this https://prnt.sc/1128ut0
    I am talking about the checkout page: LINK BELOW

    https://prnt.sc/1128wbp
    I don't have them enabled in my testing version where you looked. I have them enabled in my working version. The screenshot I sent you shows it. ---How can I replace my registered testing link with my working url? so you can look into the right version? I am not asking you to support 2 versions, just one, my working one.
    Thanks
  • Customer

    Posted by: roro111, Apr 3, 2021 at 01:06 (17 days ago)

    I am attaching a clear description of what I am talking about. If you can just confirm from your end that is not related to theme. So I know where to look.

    Thanks
  • Manager

    Posted by: yame, Apr 5, 2021 at 01:56 (15 days ago)

    My coder is checking for you. Please be patient. I will inform you when I get his feedback.
    Thanks!
  • Manager

    Posted by: yame, Apr 5, 2021 at 02:48 (15 days ago)

    As you said above: "I don't have them enabled in my testing version where you looked. I have them enabled in my working version"
    => You provide us the testing version and you do not enable the problem on this version. The problem occurs on your working version but we do not check that version. So how can we check and help you to solve the problem????

    You must provide the version / URL of the website that occurs the issue so that we can check and fix it if possible.
    Also, we do not support 2 domains for a client, even that is the testing domain or the main domain. We will support the domain you registered with your purchased code. And here, as we see, it is https://lingerie.derosabeauty.com. And on this domain, we do not see the problem as your screenshot: https://prnt.sc/114fr5e

    If you want to fix the problem on any domain, you can check and update it yourself. We will just check the problem on your registered domain with the support system. Hope you understand.

    Thank you!
  • Customer

    Posted by: roro111, Apr 5, 2021 at 18:10 (14 days ago)

    So, how do I remove the registered version and replace it with the working one? Because I don't need any support on my testing version.
    I have added the login for the working version if you don't mind take a look and confirm whether you can fix it or not.
    Thanks
  • Manager

    Posted by: yame, Apr 6, 2021 at 08:28 (13 days ago)

    Okay, I sent your account to my coder. Let him check then I will let you know
  • Manager

    Posted by: yame, Apr 7, 2021 at 01:31 (13 days ago)

    DONE. My coder updated the theme for you to fix this issue.
    Pls check again then let me know.

    If you are satisfied with this support, hope that you will spend a little time and go to this website:
    https://themeforest.net/item/eliah-woocommerce-wordpress-theme/reviews/28040295 and leave your 5 stars and your good comments there. It is really worth to me

    Thank you so much!
    Yame
  • Customer

    Posted by: roro111, Apr 7, 2021 at 19:09 (12 days ago)

    Thank you very much. I already left you a 5 star rating review last month.
  • Manager

    Posted by: yame, Apr 8, 2021 at 06:51 (11 days ago)

    Ahh yes, sorry.
    So do you need any help with this ticket?
    If not, I will close this. Pls submit a new one when you need help. I will check for you

    Regards,
    Yame

INSTALLATION SERVICE

Theme Installation: $49. Pay now

CUSTOMIZED SERVICES

Use our expert service to turn your ideas into reality. Click here to provide your needed information.

WORKING TIME

Our support service works from Monday to Friday.
Mean time (GMT +7):
+ 7:30 - 11:30 AM
+ 1:30 - 5:30 PM
We will try to answer all the questions within 24 hours and solve them as quickly as possible